Anything We Could Help?
< All Topics

Is This Plugin Require Gutenberg Plugin to be Installed?

If you use WordPress version 5.9 or above, you can use this plugin without installing Gutenberg.
WordPress 5.9 come with it’s own full site editor/block editor, so it’s unnecessary to install Gutenberg plugin unless you want to use features that currently maybe only available on Gutenberg plugin.

Previous Cannot Save Templates
Next What Theme Should I be Using?
Table of Contents